WebEx Network Recording Player User Guide

for Advanced Recording Format (.arf) files
# Table of Contents

## Chapter 1  Overview

- Intended audience ................................................................. 3
- About recording on the server and playing recordings ................. 4
  - What you can record ........................................................... 4
  - About playing recorded meetings .......................................... 6
- System requirements ............................................................... 7
- Installing the WebEx Network Recording Player .......................... 7
- Recording a meeting on the server ........................................... 9
  - Recording a meeting with WebEx Audio ............................... 12
  - Recording an event with WebEx Teleconference (Event Center Only) ......................................................... 12
  - Recording a meeting with integrated voice conferencing only ................................................................. 13
  - Recording a meeting with Other Teleconference ..................... 13
- Pausing and resuming recording ............................................. 16
- Stopping recording ................................................................. 17
- Tips for improving recording quality ......................................... 18
- Managing recordings .............................................................. 18
  - Modifying recording information and playback ...................... 19
  - Making recordings available to others .................................. 21
Playing recordings ...................................................................................................................................... 27
Controlling playback .......................................................................................................................... 30
Adjusting volume during playback ................................................................................................. 31
Downloading and converting recordings .......................................................................................... 32
  Downloading recordings to your local computer ................................................................. 32
  Converting recordings to Windows Media format ............................................................ 34
  Converting recordings to Flash format ............................................................................... 36
  Converting recordings to MPEG-4 format .............................................................................. 38
  Checking the status of converted files ................................................................................. 40

Chapter 4 Uninstalling the WebEx Network Recording Player .................................................. 43

Index ............................................................................................................................................... 45
## Overview

<table>
<thead>
<tr>
<th>If you want to...</th>
<th>Task description...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Know who can use the WebEx Network Recording Player for Advanced Recording Format (.arf) files and who can record on the server</td>
<td><em>Intended audience</em> (on page 3)</td>
</tr>
<tr>
<td>Discover the features of the WebEx Network Recording Player for ARF files</td>
<td><em>About the WebEx Network Recording Player (for ARF files) and recording on the server</em> (on page 4)</td>
</tr>
<tr>
<td>Know what is required to use the WebEx Network Recording Player for Advanced Recording Format (.arf) files</td>
<td><em>System requirements</em> (on page 7)</td>
</tr>
<tr>
<td>Install the WebEx Network Recording Player on your local computer to play back downloaded recordings</td>
<td><em>Installing the WebEx Network Recording Player</em> (on page 7)</td>
</tr>
</tbody>
</table>

## Intended audience

The WebEx Network Recording Player for Advanced Recording Format (.arf) files, the WebEx Network-Based Recorder (NBR), and this guide are intended for meeting hosts who record meetings and store the results on a WebEx server. You can use the WebEx Network-Based Recorder to record any WebEx meetings that you host.

If you are not the host, you can use the WebEx standalone recorder, editor, and player products.

**To learn more about other WebEx recording products:**

1. On the WebEx menu at the left, click **Support > User Guides**.
2 Scroll down to the Creating, Managing, and Playing Meeting Recordings section and select either of the following:

- **WebEx Recorder and Player (for WRF files)**: you can use this recorder to record meetings and applications and save them to your local computer
- **WebEx Recording Editor User’s Guide**: you can use the Recording Editor to edit local WebEx recording format (WRF) recordings.

### About recording on the server and playing recordings

With the WebEx Network-Based Recorder, you can record any WebEx meeting that you host:

- a meeting
- a sales meeting
- a training session
- an event
- a support session

The Network-Based Recorder stores your recordings on the WebEx network, so you do not use precious disk space on your local computer to store recordings.

**Note:**

- The recording size will vary depending on the action recorded during the meeting, such as whether the recording includes audio, video, application sharing, and so on. Typically, a meeting that does not contain video usage ranges from 15 to 40 MB per hour of meeting time. A meeting with video usage can range in the 250 MB size per hour of meeting time.
- You can record a meeting up to 24 hours in length, depending on its content and on the available recording storage space for your site.

You can play back your recordings from the WebEx service web site or you can download them to your local computer to play them in the WebEx Network Recording Player.

### What you can record

The Network-Based Recorder records everything that occurs during a meeting, including:
Chapter 1: Overview

- audio
- video (showing only the presenter)
- desktop share mouse movements and applications
- chat conversations
- polls
- Q&A results
- file transfers
- participant lists
- annotations

Meeting attendees will know when your meeting is being recorded; a recording indicator appears in the meeting window, or if the presenter is sharing their desktop or an application, a recording indicator appears on the Meeting Control panel. Meeting attendees will also know when recording has been paused or resumed.

The recording indicator appears at the bottom of the Meeting Manager window.

The recording indicator also indicates when recording has been paused.

If the presenter is sharing their desktop or an application, a red dot recording indicator appears in the Meeting Controls Panel.

The red dot indicates recording is in progress.
Note:

- If your site administrator has enabled the option to automatically record all meetings with the Network-Based Recorder, all the meetings you and others host are recorded automatically, and only the site administrator can manage or delete those recordings.
- If necessary, a site administrator can reassign ownership of all of one user's recordings to another user, such as if the original owner of the recordings leaves a company or if responsibilities change and another person needs to have ownership of the recordings.
- Recordings are stored on the network until they are deleted. If the recording storage exceeds the recording storage allocation for the site, you may not be able to record additional meetings until some recordings are deleted or until additional storage space is added.

About playing recorded meetings

The first time you download a recording from your WebEx site, you are asked to download and install the WebEx Network Recording Player so you can use it to play the recording.

Network-Based Recorder recordings are in a proprietary WebEx Advanced Recording Format (.ARF), but you can convert them to the Windows Media Format (.WMV) or Shockwave Flash Object Format (.SWF) and use other multimedia players to play or edit them. For detailed instructions, see Downloading and converting recordings (on page 32).

You and your attendees can download or stream (play) your recordings from your WebEx service Web site. Streaming allows others to play recordings without downloading them to their computers. As a host, you can access recordings from the My WebEx > My Files > My Recordings page, as well as other pages that may be available for your service center.

You can send an email to others to share information about a recording and provide a URL for them to play it. They can also play listed recordings that you have published to the Event Recordings page in the Event Center, the Training Recordings page in the Training Center, or a sales portal page in the Sales Center.

The WebEx Network Recording Player allows you to pause, fast-forward, rewind, or stop playback. A table of contents highlights recorded events such as chat sessions, notes, polling. You can click an event in the table of contents to quickly go to the beginning of that event in the recording.
System requirements

**Note:** This guide assumes that you have a valid user account on your WebEx site.

To effectively use the Network-Based Recorder to record on the server or to use the Network Recording Player (for ARF files), make sure that your computer meets the following system requirements:

- Refer to the WebEx cross-platform release notes for supported operating systems, browsers, and other minimum system requirements for Windows and Mac OS X.
- (For recording) a sound card and a microphone or telephone recording adapter
- (For playback) a sound card and speakers or and headphones

**Installing the WebEx Network Recording Player**

If you are playing back recordings that you have downloaded to your local computer, you may need to install the WebEx Network Recording Player, if it is not already installed. However, if you you have received a link to a WebEx recording, you can click the link to stream and view the recording without downloading the Network Recording Player.
To install the latest WebEx Network Recording Player:

1. On your WebEx service site, on the left navigation bar, click **Support > Downloads**.
2. On the Downloads page, under **Recorder and Players**, click the **Recording and Playback** link.
3. On the Recording and Playback page, click the Windows or Mac OS X **Download** link for the WebEx Network Recording Player for Advanced Recording Format (.arf) files.
4. Click **Run**.
5. Follow the instructions in the wizard to install the WebEx Network Recording Player.

**Note:** You can also download the WebEx Network Recording Player by going to [http://www.webex.com/downloadplayer.html](http://www.webex.com/downloadplayer.html) and clicking **ARF Player**.
Recording a meeting on the server

Note:

- Before you record, adjust the microphone volume. For best results, only make minor adjustments during the recording.
- If you plan to record a desktop sharing or video meeting, set your computer’s monitor to 1024 by 768 resolution to ensure the highest-quality recording.
- Recording file size varies depending on the content that is being recorded, such as whether recording includes audio, video, application sharing, and so on. The maximum recording file size is usually 2 GB, which is usually up to 24 hours of audio recording.

To record a meeting on the server using the Record button:

1. In the Meeting window, select Record.
Make sure the audio conference is being recorded in the meeting. For more information, see one of the following topics:

- Recording a meeting with WebEx Audio or VoIP (on page 12)
- Recording an event with WebEx Teleconference (Event Center Only) (on page 12)
- Recording a meeting with VoIP Only (on page 13)
- Recording a meeting with Other Teleconference (on page 13)

**Note:** For best results, it is recommended that you use WebEx Audio when recording meetings.

The Recorder panel appears and recording starts automatically.

**To record a meeting on the server using the Recorder panel:**

1. Start your meeting.
2. If necessary, click the Recorder button to open the Recorder panel.

**Windows**

**Mac**
Chapter 2: Overview

In an expanded window, you can click a full-size Recorder button to open the Recorder panel.

If you are sharing your desktop or an application, choose the Recorder command from the Meeting Controls panel to open the Recorder panel.

3 On the Recorder panel, click the Record button to record on the server.

After you click the Start Recording button, the Recorder panel displays a red Recording Indicator icon and the word "Recording" to indicate that recording is in progress.

If you are sharing your desktop or an application, a recording indicator appears in the Meeting Control panel when recording is in progress.
Note: If you transfer the host role to another participant during a meeting, you still need to manage the recording.

Recording a meeting with WebEx Audio

To record a meeting with WebEx Audio conference:

1. Make sure the meeting is using WebEx Audio for the audio conference connection. You usually specify this option when scheduling the meeting or when specifying settings for instant meetings or One-Click meetings.

2. Record the meeting as described in Recording a meeting on the server (on page 9). The audio conference will automatically be recorded in the meeting recording.

Note:
- For best results, it is recommended that you use WebEx Audio when recording meetings.
- When you are using WebEx Audio, the host and the users can alternate between using the phone or the computer for the audio connection. Both are acceptable for recording meetings.
- If you use the computer for the audio connection, and if this is your first time connecting to audio across the Internet, the Audio Setup Wizard appears to help you fine-tune your audio settings. Follow the directions to specify your settings.
- When using your computer for the audio connection, the Volume panel also appears to allow you to adjust the speaker and microphone audio settings. Check these settings to make sure they are correct when you record your meeting.

Recording an event with WebEx Teleconference (Event Center Only)

To record an event with WebEx Teleconference:

1. Make sure the event is using WebEx Teleconference Service for the audio conference. You usually specify this option when scheduling the event.

2. Record the event as described in Recording a meeting on the server (on page 9). The audio conference will automatically be recorded in the event recording.
Chapter 2: Overview

Recording a meeting with integrated voice conferencing only

To record a meeting with integrated voice only conferencing:

1. Make sure the meeting is using Integrated voice conferencing only for the audio conference. You usually specify this option when scheduling the meeting or when specifying settings for instant meetings or One-Click meetings.

2. Record the meeting as described in Recording a meeting on the server (on page 9). The audio will automatically be recorded in the meeting recording.

Note:
- If this is your first time connecting to audio across the Internet, the Audio Setup Wizard appears to help you fine-tune your audio settings. Follow the directions to specify your settings.
- The Volume panel also appears to allow you to adjust the speaker and microphone audio settings. Check these settings to make sure they are correct when you record your meeting.

Recording a meeting with Other Teleconference

You can record a meeting with another teleconference service; however, if you use another service, you must make sure it is connected to the recording service. If the other teleconference service is not correctly connected to the recording service, your resulting recording will not contain audio.

Note:
- For best results, it is recommended that you use WebEx Audio when recording meetings, or use WebEx teleconference when recording events. If you specify another teleconference service for your meeting, the audio connection and quality is dependent on that other teleconference service and is outside the control of the WebEx meeting service.
- If you do plan to use another teleconference service when recording a meeting, you must make sure the teleconference is actually included in your recording as explained in the following procedure.

To record a meeting with Other Teleconference:

1. Start the recording as described in Recording a meeting on the server (on page 9). If you are not already connected to the other teleconference, the WebEx Recorder (Record on Server) Setup wizard appears.
2 Select Record other teleconference.

3 Select Next. The next page of the wizard appears.

4 Specify the following information for your teleconference service:

   ▪ **Dial-in number**: (Required) The number to dial to connect to your teleconference service. The number cannot contain other characters, such as -. 

   ▪ **Greeting bypass digit**: A key or digit that can be used to bypass the audio greeting when you call in to your teleconference service.

   ▪ **Pause before user ID**: The number of seconds that you have to wait before you are asked to enter your user ID. Note that if you choose to bypass the greeting, the wait is shorter.
Chapter 2: Overview

- **User ID:** (Required) Your user ID for the teleconference service. If you are asked to press a key at the end of your user ID, be sure to include it. Depending on your teleconference service, a user ID could be called a pin number, conference ID, meeting number, or an access code.

- **Pause before user PIN:** The number of seconds that you have to wait from the time you finish entering the last key to the time you are asked to enter your user personal identification number (PIN) or second user ID, if there is one.

- **User PIN:** Your user personal identification number (PIN) or second user ID, if there is one. Depending on your teleconference service, a PIN could be called a pin number, user ID, conference ID, meeting number, or an access code.

5. Select Next. The system will attempt to connect with the other teleconference service.

6. Follow the guidelines in the Setup wizard to verify that the connection is successful.

A message appears at the top of the setup wizard page to let you know whether the connection was successful.

- If the message indicates that the connection is successful, but you do not hear a greeting within 5 seconds, select **Test Connection.** You should hear an audio greeting that says, "The host has the recording feature on."

- If the message indicates that the connection was not successful, or if you do not hear the audio greeting after selecting **Test Connection,** select **Back** to verify and update your teleconference account information and then try again.

- If the message at the top of the setup page indicates that the connection is successful and you hear the greeting, select **Start Recording** to record your meeting and include your teleconference.
Pausing and resuming recording

To pause recording for a meeting:

1. Start your meeting.
2. Start recording your meeting on the server. For more details, see Starting a Recording (on page 9).
3. When you are ready to pause the recording, select the Pause button.

Windows

Mac

The Recorder status text indicates that Recording is paused, and the pause button flashes orange.

Windows

Mac

If you are sharing an application or your desktop when you pause the recording, the Recording indicator icon changes color to yellow-orange.

The recording indicator changes color to yellow-orange.
To resume recording a meeting:
Select the Pause button.

Note: If you pause a recording and then resume recording, the recording information is saved to the same file.

Stopping recording

To stop recording a meeting:

1. If necessary, display the Recorder panel by selecting the Recorder button at the top of the Panels window or in the Meeting Controls panel.
2. In the Recorder panel, select the Stop button.

Windows

Use the Recorder panel to stop recording

Mac

When the recording is complete, you can go to the My Recordings page on your WebEx site to download or play the recording. The My Recordings page is located in My WebEx under My Files, and has the following sections:

Note:
- When you record a meeting on the server, the recording is automatically copied to the My Recordings page after you stop the recording. It may also be automatically copied to a recordings page for your service center. For more information, see Playing recordings (on page 27).
- If you stop recording and then start recording again later, a separate recording file is created. If you prefer to save all recordings from one meeting to one file, you should pause the recording rather than stopping it. For more information, see Pausing and resuming recording (on page 16).
- If your site administrator has turned on the option to record all meetings with the network-based Recorder, all the meetings that are hosted at your site are recorded automatically, and only the site administrator can manage and delete recordings from the network; you cannot delete them yourself.
Tips for improving recording quality

The Network-Based Recorder captures video at 2.5 frames per second to create high-quality recordings while keeping the size of recording files relatively small. Use the techniques in this section to further improve recording quality.

**Improving video quality**

- When capturing mouse movements, move your mouse slowly at first, and then gradually move it faster.
- Before you click a button or choose a menu item, briefly pause your mouse over the object. This allows the recorder to capture the mouse movement before you click the object.
- If you plan to record complex or lengthy actions, script the sequence before you start recording to minimize mistakes.
- Set your monitor’s display resolution to 1024 by 768 pixels before recording.

**Improving audio quality**

- If the audio quality is poor, consider upgrading your computer sound card, microphone, or speakers.
- Set your microphone volume to the highest level possible that does not cause distortion.
- Use a phone headset for recording audio. Headsets typically provide better quality than phone handsets or speaker phones.
- Speak about six inches away from your microphone.
- To avoid unwanted background noise, record in a quiet location. Avoid moving objects that create noise, such as papers and books.
- Speak clearly.

Managing recordings

If you record a meeting on the server, the WebEx server automatically uploads the recording file to the My Recordings page. You can maintain the recording from that page. It may also be automatically copied to the following pages:
The recordings for meetings, sales meetings, events, or training sessions you hosted are automatically copied to your My WebEx > My Files > My Recordings page in one of the following sections:

- Meetings
- Sales Meetings
- Events
- Training Sessions
- Miscellaneous

- The recordings for meetings you hosted are automatically copied to your My Recorded Meetings page.
- The recordings for events you hosted are automatically copied to your My Event Recordings page.
- The recordings of sales meetings you hosted are automatically copied to your Portal Recordings page.
- Recordings of training sessions that you hosted are automatically copied to your My Training Recordings page.

**Note:**
- Recordings are stored on the network until they are deleted. If the recording storage exceeds the recording storage allocation for the site, you may not be able to record additional meetings until some recordings are deleted or until additional storage space is added.
- If the recording is made from the integrated or standalone WebEx Recorder, you can upload the recording file, with a .wrf extension, from your local computer.
- You also can specify the Web address, or URL, at which the recording resides on a publicly accessible Web server, such as your organization’s Web site.
- In addition, you can upload and store recording files that are in Windows Media Audio/Video (WMV) or Shockwave Flash Object (SWF) format, such as ARF files you converted to WMV or SWF format with the WebEx Network Recording Player (for ARF Files). For more information on converting files, see *Downloading and converting recordings* (on page 32).

**Modifying recording information and playback**

You can modify the recording name, such as the name and description, and set playback control options for your recording.
To modify recording information and playback:

1. Do any of the following:
   - Go to My WebEx > My Files > My Recordings and click the appropriate link for your recording type:
     - Meetings
     - Events
     - Sales Meetings
     - Training Sessions
     - Miscellaneous
   - Log in to Meeting Center and then click My Recorded Meetings.
   - Log in to Event Center and the click My Event Recordings.
   - Log in to Sales Center and then click Portal Recordings.
   - Log in to Training Center and then click My Training Recordings.

2. Select the topic name of the desired recording.

3. Select Modify.

4. Enter a new name for the recording in the Topic box.

5. Enter a description for the recording in the Description box.

6. Under Playback control, specify playback control options:
   - Under Panel Display Options, select which of the following panels you want to include in the playback:
     - Chat
     - Q&A
     - Video
     - Polling
     - Notes
     - File Transfer
     - Participants
     - Table of Contents
   - Under Recording Playback Range, select one of the following options:
Full playback: Plays back the full length of the recording. This option is selected by default.

- Partial playback: Plays back only part of the recording, and allows you to specify different start and end times for the recording. The partial playback range you specify does not modify the actual recording that is stored on the server.

- If you want to include full Network Recording Player controls, such as stop, pause, resume, fast forward, and rewind, select Include NBR player controls. This option is selected by default. If you would like to prevent viewers from skipping portions of the recording, you can turn off this option to omit Network Recording Player controls from the playback.

7 Optional. To specify a password that others must enter to play the recording, enter it in the Set password and Confirm password boxes, if they are available in your service center.

8 Optional. Edit additional options that are available for your service center.

9 Select Save.

Making recordings available to others

To make recordings available to others by forwarding the notification email:

When you receive an email notification that your recording is available, forward the email to other recipients so they can click the link to view the recording.

To make recordings available to others from the WebEx site:

1 Do any of the following:

- Go to My WebEx > My Files > My Recordings and click the appropriate link for your recording type:
  - Meetings
  - Events
  - Sales Meetings
  - Training Sessions
  - Miscellaneous

- Log in to Meeting Center and then click My Recorded Meetings.
- Log in to Event Center and the click My Event Recordings.
- Log in to Sales Center and then click Portal Recordings.
Log in to Training Center and then click My Training Recordings.

2 Do one of the following:

- Click the Meeting Topic name, and in the Recording Information page, copy the Streaming recording link, Download recording link, or Direct recording link, if available, to an email message.
- Send an email to share the recording. For more details, see Sending an email to share a recording (on page 22).
- In Event Center only, send an email to vendors to share the recording. For more details, see Sending an event recording to vendors (Event Center only) (on page 24).
- Click the More > Modify command in the same row as the recording name to open the Edit Recording page, and then do one of the following:
  - To list an event recording on the Event Recordings page, set Type to Listed.
  - To list a training session recording on the Recorded Sessions page, set Type to Listed for all (public) or Listed for authorized users only (internal).
  - For a Sales Center recording, click the Publish link to specify a sales portal to publish the recording.

3 Click Save.

**Sending an email to share a recording**

You can send an email one or more people to share your recording with them.

**To send an email to share a recording with others:**

1 Do one of the following:

- Go to My WebEx > My Files > My Recordings and click the appropriate link for your recording type:
  - Meetings
  - Events
  - Sales Meetings
  - Training Sessions
  - Miscellaneous
  - Log in to Meeting Center and then click My Recorded Meetings.
  - Log in to Event Center and the click My Event Recordings.
23

Chapter 2: Overview

- Log in to Sales Center and then click **Portal Recordings**.
- Log in to Training Center and then click **My Training Recordings**.

2 Open the Share My Recording window:

- Click the following icon for the recording that you want to share with others.

- Click the linked name of the recording you want to share. On the Recording Information page, click **Send Email**.

The Share My Recording window appears.

3 Select recipients for your email:

- Click **Select Recipients** to select contacts from your Contacts list
- Type email addresses in the **Send to** list, separated by commas.

4 (Optional) Type a message in the **Your message** box.

5 Click **Send**.

Your email message will be sent to the selected recipients, and will include information about the recording and a link to play it.
**Sending an event recording to vendors (Event Center only)**

In Event Center only, you can send an email to share a recording with vendors.

You can send an email to up to three vendors and use source IDs to track from which sources attendees view the recording. For details about using source IDs, see About tracking your attendees.

**To send an email to share a recording with others:**

1. Go to the My Event Recordings page. For details, see Opening the My Event Recordings page.

2. Open the Send Recording to Vendor window:
   - On the My Event Recordings page, click the More button next to the recording you want to share to display additional options.

   From the More menu, click the **Send to Vendor** link.

   ![Send to Vendor button](image)

   - On the My Event Recordings page, click the name of the recording you want to share. On the Recording Information page, click **Send to Vendor**.

   ![Send to Vendor button](image)

   The Send Recording to Vendor window appears.
Specify up to three vendors for your email:

- Type the vendor's email address in the Email address # boxes.
- Type the vendor's source ID in the Source ID box.

Click **Send**.

Your email message will be sent to the specified vendors, and will include information about the recording and a link to play it.
If you want to... | See...
---|---
Play a recording | *Playing recordings* (on page 27)
Pause, rewind, stop, or resume playback | *Controlling playback* (on page 30)
Adjust the volume | *Adjusting volume during playback* (on page 31)
Download network-based recordings and convert them to another format | *Downloading and converting recordings* (on page 32)

**Playing recordings**

If you are the host who made the recording, use the following procedure to locate and play your recordings:

1. From your WebEx service site, do one of the following:
   - Click My WebEx > My Files > My Recordings, and then click one of the following, depending on your service site settings:
     - Meetings
     - Sales Meetings
     - Events
     - Training Sessions
     - Miscellaneous
On the left navigation bar in your service center, expand the host menu and click:

- My Recorded Meetings (Meeting Center only)
- My Event Recordings (Event Center only).
- My Training Recordings (Training Center only)
- Recordings (Sales Center Portal Library only)

The name of the link to the recordings page is different for each service center.

The corresponding recordings list appears.

Play recording
If you are not the host, do one of the following to play a recording:

1. Do one of the following:
   - Click on the link in an email sent to you by the host.
   - Paste the URL that the host provides into your Web browser.
   - If the meeting host has listed the recording in one of the following locations, you can go to these locations to download or play the recording:
     - Log into the Events Center, and on the Events by Program page, click View Event Recordings to view the Event Recordings page.
     - Log into the Training Center, and in the left pane, click Recorded Sessions to view the Recorded Sessions page.
     - Go to a sales portal the host has sent you notification about.

2. Do one of the following:
   - On the Event Recordings page or Recorded Sessions page, click the Play icon to play the recording.
   - Click the More icon and then click Download to download the recording and play it on your computer.
   - Click the More icon to open a menu of options.
   - On the sales portal page, click the link to play the recording.

3. When the WebEx Network Recording Player displays, wait a few moments for the recording to start automatically.
The status will be “Buffering” for a few moments until the recording is ready for you to play.

Controlling playback

Use the following procedures to control playback.

<table>
<thead>
<tr>
<th>Action</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>Stop playback</td>
<td>Click the Stop button.</td>
</tr>
<tr>
<td>Pause and resume</td>
<td>Click the Pause button.</td>
</tr>
<tr>
<td></td>
<td>And then click the Resume button to start playing again.</td>
</tr>
</tbody>
</table>
**Chapter 3: Overview**

<table>
<thead>
<tr>
<th>Action</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fast-forward and rewind</td>
<td>Move the slider to the right or left to move forward and backwards respectively in the recording.</td>
</tr>
</tbody>
</table>

![Image of media controls]

**Playing specific events**

On the View menu, select TOC. In the Activity column, click an activity or event to start playing at the beginning of that event.

![Image of Table of Contents]

---

**Adjusting volume during playback**

You can increase or decrease and mute or unmute the volume during playback of your recording.

**To adjust the volume:**

1. To increase or decrease the volume, drag the Volume slider to the right or left respectively.
2. To mute or unmute the audio, click the Mute button.
Chapter 3: Overview

Note: If you do not hear audio at all while the recording is playing, and you cannot adjust the volume at all, it is unfortunately likely that your other teleconference did not get recorded in the meeting. To make sure the teleconference is included in future meeting recordings, follow the guidelines in *Recording a meeting with Other Teleconference* (on page 13) to verify that your teleconference is working and is connected to the recording.

For best results for recording an audio conference, it is highly recommended that you use WebEx Audio when recording meetings. For more information, see *Recording a meeting with WebEx Audio* (on page 12).

### Downloading and converting recordings

You can download network-based recordings, save them to your computer, and then use the Network Recording Player to play them.

ARF recordings are a proprietary WebEx ARF format, but you can convert them to the Windows Media Format (.WMV), Shockwave Flash Object format (.SWF), or MPEG-4 format (MP4) and use other multimedia players to play or edit them.

Note:
- You must have the Network Recording Player installed on your computer in order to convert recordings. For information on installing the network recording player, see *Installing the WebEx Network Recording Player* (on page 7).
- It may take some time to convert the recording and the process may use a good portion of your computer’s resources. You can schedule a time when you are not planning to use your computer; the WebEx Network Recording Player automatically converts the files at that time. You can then check the status of pending recording conversions. For information on checking conversion status, see *Checking the status of converted files* (on page 40).

### Downloading recordings to your local computer

You can download recordings to your local computer and use the Network Recording Player to play them.
Once you have downloaded recording files to your local computer, you can also convert them to other formats. For more details, see Converting recordings to Windows Media format (on page 34), Converting recordings to Flash format (on page 36), and Converting recordings to MPEG-4 format (on page 38).

**Note:**
- The options for downloading recording files are available only if your site administrator has turned on the site administration option for downloading recording files.
- If you are trying to download a file that is owned by another user, you may need to ask the recording owner to set the option that allows other users to download the recording file.

**To download recording files to your local computer:**

1. From your WebEx service site, do one of the following:
   - Click **My WebEx > My Files > My Recordings**, and then click one of the following, depending on your service site settings:
     - Meetings
     - Sales Meetings
     - Events
     - Training Sessions
     - Miscellaneous
   - On the left navigation bar in your service center, expand the host menu and click:
     - My Recorded Meetings (Meeting Center only)
     - My Event Recordings (Event Center only).
     - My Training Recordings (Training Center only)
     - Recordings (Sales Center Portal Library only)
The name of the link to the recordings page is different for each service center.

The corresponding recordings list appears.

2  Do one of the following:
   - In the row of the meeting you want to download, click the More button.

   ![Download button]

   In the menu that appears, click Download.

   - Click the recording topic name in the recording list. In the Recording Information page that appears, click the link in the Download recording link field.

3  The Download file window appears and allows you to download the recording file to your local computer.

4  If the WebEx Network Recording Player for Advanced Recording Format (ARF) files is not already installed on your computer, click the Download ARF player link in the Download file window to download it.

**Converting recordings to Windows Media format**

**To download recordings and convert them to Windows Media (WMV) format:**

1  Download the recording file to your local computer. For details, see *Downloading recordings to your local computer* (on page 32).
Important: Make sure the WebEx Network Recording Player for Advanced Recording Format (ARF) files is installed on your computer. If it is not installed, you can download it from the Download file window that appears when you download the recording file. You can also download it from the Downloads page that is available under Support on your WebEx service Web site.

2 Do one of the following to open the recording file on your local computer:

- Double-click the recording file in your Windows File Manager window. The WebEx Network Recording Player will automatically open the file.
- From the Windows Start menu, choose WebEx > Network Recording Player > Network Recording Player, and then choose File > Open to locate and open the recording file.

3 While playing the meeting in the Network Recording Player, select File > Convert > WMV (Windows Media Format).

The Convert to WMV dialog box appears.

4 In the Save in box, specify the location to save the file.

5 Under Content options, select the meeting component that you want to save. Choose any of the following panels:

- Chat: includes all chat conversations.
Chapter 3: Overview

- **Q&A**: if you are recording a Training Center session, this includes any Q&A sessions.
- **Notes**: includes any notes entered into the Notes panel.
- **Video**: includes the meeting video.
- **Polling**: if you are recording a Training Center session, this includes any polls.
- **Click Preview Layout** to preview your content settings.

6. Under **Schedule Conversion**, indicate when you want the file to be converted. Choose one of the following:
   - **Convert immediately**: Converts the file as you save it to your computer.
   - **Convert at the following time**: Saves the file and then converts it at the date and time you select.

7. At **Video Codec** specify the video codec you want to use to:
   - **Windows Media Video 9**: this codec creates output that is compatible with the following players:
     - Windows Media Player 6.4+
     - Windows Media Player 9 for Mac OS X
     - Windows Media Player 9 Series and Windows Media Player 9.1 for Pocket PC*
     - Windows Media Player 9 Series and Windows Media Player 9.1 for SmartPhone*
   - **Windows Media Video 9 screen**: this codec is optimized for compressing sequential screenshots and highly static video that is captured from computer displays, which makes it ideal for delivering demos or demonstrating computer use for training. The codec takes advantage of the typical image simplicity and relative lack of motion to achieve a very high compression ratio. This codec creates files that can be played with Windows Media Player 7 or later.

8. Click **OK**.

**Converting recordings to Flash format**

To download recordings and convert them to Flash (SWF) format:

**Note**: If you convert the recording to the SWF format and your recording contains panels, you will not be able to move the panels in your saved recording.
1 Download the recording file to your local computer. For details, see *Downloading recordings to your local computer* (on page 32).

**Important:** Make sure the WebEx Network Recording Player for Advanced Recording Format (ARF) files is installed on your computer. If it is not installed, you can download it from the Download file window that appears when you download the recording file. You can also download it from the Downloads page that is available under **Support** on your WebEx service Web site.

2 Do one of the following to open the recording file on your local computer:
   - Double-click the recording file in your Windows File Manager window. The WebEx Network Recording Player will automatically open the file.
   - From the Windows **Start** menu, choose **WebEx > Network Recording Player > Network Recording Player**, and the choose **File > Open** to locate and open the recording file.

3 While playing back the meeting in the Network Recording Player, select **File > Convert > SWF (Flash Format)**.
   The Convert to SWF dialog box appears.

   ![Convert to SWF (Flash format) dialog box](image)

   4 In the **Save in** box, specify the location to save the file.
   5 In the **File name** box, specify the file name for the SWF.
   6 Under **Schedule Conversion**, indicate when you want the file to be converted. Choose one of the following:
      - **Convert immediately**: Converts the file as you save it to your computer.
      - **Convert at the following time**: Saves the file and then converts it at the date and time you select.
   7 Click **OK**.
Converting recordings to MPEG-4 format

To download recordings and convert them to MPEG-4 (MP4) format:

1. Download the recording file to your local computer. For details, see *Downloading recordings to your local computer* (on page 32).

   **Important:** Make sure the WebEx Network Recording Player for Advanced Recording Format (ARF) files is installed on your computer. If it is not installed, you can download it from the Download file window that appears when you download the recording file. You can also download it from the Downloads page that is available under Support on your WebEx service Web site.

2. Do one of the following to open the recording file on your local computer:
   - Double-click the recording file in your Windows File Manager window. The WebEx Network Recording Player will automatically open the file.
   - From the Windows Start menu, choose WebEx > Network Recording Player > Network Recording Player, and then choose File > Open to locate and open the recording file.

3. While playing the meeting in the Network Recording Player, select File > Convert > MP4 (MPEG-4 Format).

   The Convert to MP4 (MPEG-4 Format) dialog box appears.
4 In the **Save in** box, specify the location to save the file.

5 Under **Content options**, select the meeting component that you want to save. Choose any of the following panels:

   - **Chat**: includes all chat conversations.
   - **Q&A**: if you are recording a Training Center session, this includes any Q&A sessions.
   - **Notes**: includes any notes entered into the Notes panel.
   - **Video**: includes the meeting video.
Chapter 3: Overview

- **Polling**: if you are recording a Training Center session, this includes any polls.

6. Click **Preview Layout** to preview your content settings.

7. Under **Video Quality**, select the appropriate quality setting:
   - **High** uses a high video quality with 8 frames per second (fps), which produces a larger file size.
   - **Medium** uses a medium video quality with 5 fps, which produces an average file size.
   - **Low** uses a low video quality with 3 fps, which produces a smaller file size

Under **Video Codec**, the H.264 video code is listed, and under **Audio Codec**, the AAC Audio codec listed.

8. Under **Schedule Conversion**, indicate when you want the file to be converted. Choose one of the following:
   - **Convert immediately**: Converts the file as you save it to your computer.
   - **Convert at the following time**: Saves the file and then converts it at the date and time you select.

9. Click **OK**.

**Checking the status of converted files**

If you scheduled your recording to be converted at a later time, use this procedure to view information about and manage scheduled recording conversions.

**To check the status of converted files**

1. Double-click the Conversion Manager icon in your Windows taskbar.

   ![Conversion Manager icon](image)

   The Manage Scheduled Conversion window appears.
Optional. Click **Edit** to edit the scheduled conversion time for a pending conversion.

Optional. Click **Delete** to delete a pending conversion.

When the conversion process is complete, the following window appears.
You can remove the WebEx Network Recording Player from your computer. Uninstalling the player does not remove any recordings that reside on the network.

To uninstall WebEx Network Recording Player (for ARF files):
1. On the Windows Start menu, click Settings.
2. Click Control Panel.
3. Double-click the Add/Remove Programs icon.
4. In the list of programs, click Network Recording Player.
5. Click Remove.
Index

A
ARF format, described • 4, 32
audio • 31
   adjusting volume • 31
   muting • 31
   recording with Other Teleconference • 13
   recording with VoIP • 12, 13
   recording with WebEx Audio • 12
   unmuting • 31

B
buffering • 27

C
converting recordings
   to Flash format • 32, 36
   to Windows Media format • 32, 34

D
downloading
   recordings to your local computer • 32
   WebEx Network Recording Player • 7

F
fast-forward playback • 30
feature overview • 4
Flash format, converting recordings to • 32, 36

I
installing the WebEx Network Recording Player • 7
intended audience • 3

L
listing • 18

M
making recordings available to others • 18, 22, 24
MP4 • 32, 38
MPEG-4 format • 32, 38
muting audio • 31

N
name, changing • 19
Network Recording Player
   installing • 7
WebEx Network Recording Player, uninstalling • 43
notification, recording • 4

O
Other Teleconference • 13
overview • 4

P
pausing playback • 30
pausing recording • 16
playback • 30, 31
adjusting volume • 31
fast-forward • 30
pausing • 30
resuming • 30
rewinding • 30
stopping • 30
using table of contents • 30
playing • 27, 30
recordings • 27
specific events • 30

R
recording • 4, 19
changing name • 19
notification • 4
pausing recording • 16
resuming recording • 16
stopping recording • 17
recordings • 4, 18, 27, 30
fast-forward playback • 30
listing • 18
making available to others • 18
pausing playback • 30
playing • 27
resuming playback • 30
rewinding • 30
stopping playback • 30
what is recorded • 4
resuming playback • 30
resuming recording • 16
rewinding playback • 30

S
sending email about recordings • 22
Shockwave Flash Object format • 4, 32
stopping playback • 30
stopping recording • 17
streaming • 4, 27
described • 4
recordings • 27
SWF format, described • 32, 36
system requirements • 7

T
table of contents • 30
teleconference, recording
recording with Other Teleconference • 13
recording with WebEx Audio • 12
tips
recording audio
recording with Other Teleconference • 13
recording with VoIP • 12, 13
recording with WebEx Audio • 12
recording with WebEx Teleconference • 12

U
uninstalling the Network Recording Player • 43
unmuting, audio • 31
VoIP • 12, 13

WebEx Audio • 12
WebEx Network Recording Player
   installing • 7
   WebEx Network Recording Player, uninstalling • 43
WebEx Teleconference, recording events with • 12
Windows Media Format • 32, 34
WMV format, described • 32, 34